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1.Downloading

To download the EPF Returns File Generator and user manual, navigate to Download ->File

Generator window in the E-NET web application and click on “Download Now” button.

File Generator Download

Download EFF Return File Generator

Download Now ©

Download Emplover User Manual

Download Now ©

Download Request Form

Download Now

The following dialogue box will appear to save the zip file. Select the “Save File” option and

click on “OK” to start downloading.

Opening E3FileGenerator.zip u

You have chosen to open:
& E3FileGenerator.zip

which is & WinRAR ZIP archive (3.9 ME)
from: http://192.168.1.34:8080

What should Firefox do with this file?

() Openwith | WinRAR.ZIP (default) -

@ : Save File

7] Do this automatically for files like this from now on.
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2.Installation

Once the application folder has been successfully downloaded, the user will need to extract

the contents from the compressed file, as shown in the figure below.

B E3FileGengrator 7in

] Open

B Extract files..,

B Extract Here

B  Exract to E3FileGenerator

S 4 b

Right click on the compressed file to access the drop-down menu. Once the user clicks on
“Extract Here” the file will be extracted to a new folder by the name “Release”. Double click
on the “Setup.exe” file available within this folder to commence the installation procedure.

The following installation guide will appear.

,
T I =

Welcome to the PEOPLE"S_EPF_NET Setup |_.||
Wizard a5

The inztaller will guide pou through the steps required to install PEOPLES_EPF_MET on pour
complter.

WARMIMG: This computer program i protected by copyright law and international treaties.
Unauthorized duplication or distribution of thiz program, or any portion of it, may result in severe civil
or criminal penalties, and will be prosecuted to the masimum extent pogzible under the law,

Click on the “Next” button to proceed with the installation. Following interface will be

displayed.
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Select Installation Folder DI

=8

The installer will install PEQPLES_EPF_MET to the following folder.

Tainztall in this folder, click "Mext". To install to & different folder, enter it belaw or click "Browse".

Falder:

C:5Program Files [#B86]\Hewlett-Pack ard ComparSPEQPLES_EPF_F Browse...

Install FEOPLE'S_EPF_MET for yourself, or for anyone who uses this computer:

(") Evemone

@ Just me

Select the installation path and click on next.

Confirm Installation ﬁ I

‘EQ)

The installer iz ready to install PEOPLE-S_EPF_MNET on your computer.

Click "Mexst"" to start the installation.

Cancel ] [ < Back ] I Meut >

Click “Next” to confirm the installation.

The following window will be displayed when the installation starts.
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T I =

Installing PEOPLE'S_EPF_NET [l

PEOPLE'S_EPF_MET ig being installed.

Please wait...

Click on the “Close” button once the installation is completed. The user will now be able to

see the following icon on his desktop.

B D

Installation Complete [N

PEOPLE"S_EPF_MET has been successfully installed.

Click "Cloze" to exit.

Flease use Windows Update to check for any critical updates to the MET Framework.

Cancel < Back

Double click on this icon to launch the application.

o

PEOPLE'S
EPF NET File

Generator
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3.Log In

At the initial launch of the application, the user will be presented with the following
registration window.
e e

PEOPLE'S EPF NET File Generator
Company Name Test Lid.

Username Test
Password

Confirm Password

W

Zone Code A ;’
\
Employer Number 112233
[V create| (88  Exit|

J

The user must enter his company details, username and password prior to logging in to the
system. Click on “Create” after entering above details. If all entered details are accurate, the

following confirmation message will appear to the user.

worsion

When the user clicks on the “OK” button, he will be directed to a log in page, as shown in

figure below. He must now log in with the username and password he specified. The user
can also re-register with a different username and a password by clicking on Apply for

Registration vk flm oo N = -

( PEOPLE'S EPF NET File Generator )

Username |

Password

’\f Lagin] ’x Cancel] t'

-
Apply for Registration » i I
_ Version V1.17 J)
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4. Generating Files

Once the user logs in, he will be presented with an Options Page as shown below.

New Form Re-Send Form

* To create a new EPF detail form press 'New Form'.
* To resend a previously generated file, prezs 'Re-Send Form'.

To create new returns files, click on “New Form”. To edit and re-submit an existing returns

file, click on “Re-Send Form”.

4.1. Creating a New File

There are two options available for generating a new Contribution Detail File,
namely,
e Creating a new file by entering all records

e Importing an existing text or Excel file and carrying out necessary updates

These options are shown in the “File” menu, as shown below. Click on “Go to

Options Page” to go back to the Options.

& PEOPLE'S EPF NET File Gene

m Help
Create Mew "AITl. FILE
| Import J | From Text File
Go to Options Page From Excel File
[# Logout
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4.1.1. “Create New”

4.1.1.1. Contribution Detail File

The following interface can be used to create a new

Contribution Detail File.

& PEOPLE'S EPF NET File Generator EEE

File Help
CONTRIBUTION DETAIL FILE

Zone Code A

NIC/Passport |t Name Initials Rembeyic Comtoie | Conbetion | conriutiq
ERET adN e 112233 number Nugibeg Amount (Rs.)  Amount (Rs.)  Amount (Rq
Contribution Year Month ~ * 20160 @~ | ex: 200001 *
Data Submission Number ~ * — Ex:12
NIC/Passport number .
Last Name #
Initials * Ex: XY Z

Member AC Number =

Occupation Classification Grade —| Beon

R clear g ADD | |2 Delete ||@ To Payment Details Form . m D

Mandatory fields are marked with *

Enter data in to all the text fields. Mandatory fields are
marked with asterisk sign. Zone Code and Employer Number
fields are automatically filled with the details given by the user
at the initial log in. The Zone Code, Employer No., Contribution
period and Data Submission number should be entered first,
as these are common data for each employer record. Click on
“Apply” after keying in this data. The other fields will then be
enabled for entering data.

After data has been filled in, click on the “Add” button. The
entered data will be transferred to the table on the right side,

as shown below.
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Employer's Member's Total
pE/Eosenelt MombosgRe Contribution  Contribution  Contributior|

Amount (Rs.)  Amount (Rs.)  Amount (Rs

Last Name Initials

number Number

Enter records for each employee, clicking “Add” to add them
to the details file. Click on “Clear” to clear the text boxes. Click

on “Delete” to delete a selected record.

4.1.1.2. Payment Detadil File

To generate the Payment Details File, click on “To Payment
Details Form” after entering all employee details. The

following interface will be displayed.

PAYMENT DETAIL FILE

Zone Code A I
Employer Number # 112233

Contribution Year and Month = 201305 [Ek

Data Submission Number = 01 Ex: 12 l
Total Contribution Amount 2,200.00

Number of members contributed for 2

Mode Of Payment = Direct Debit

Fayment Reference = Bank Code : 7138 A/C No: 254663891354975 Ex: 016000012345678
Date of payment 20130530 [Ehd

D/OCode 15| Ec12

[O Back ] & Generate

Mandatory fields are marked with *

Data that is common to both Contribution Detail File and
Payment Detail File are captured by the application and
inserted in to the relevant fields of the Payment Detail File

automatically. The user needs to enter only the specific data
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for this file. Click on the blue links to view reference
documents for Payment Reference and D/O Code.

After entering all relevant information, click on “Generate” to
create the two files. The user will be prompted to select a
location to save the generated files. The following
confirmation message will be displayed after successful file

generation.

:I Contribution and Payment Detail files are successfully generated.

The two files will be visible as follows, in the location specified

by the user.

The user will also be presented with a window showing the
summary of the details entered in to the system, as shown

below.
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PEOPLE'S EPF NET File Generator 1/11/2017 4:22:38 PM

Company Name - A00001
Employer No. - 01
Year - 2017
Month o |

Employee Member Employer’s Member’s Total
Name Account No. Contribution Contribution Contribution

Amount (Rs.) Amount (Rs.) Amount (Rs.)

123456789V A B C PERERA 123456 900.00 600.00 1,500.00
922170711V R SATHEESH 123456 900.00 600.00 1,500.00
Total Employees =x 2

Total Contribution Amount (Rs.) - 3,000.00

Pags: 1

4.1.2. Import Existing Files

This feature removes the necessity of re-typing employee details from
scratch every month. The employer can simply import the Contribution
Detail File that was generated for the previous month, carry out required

changes, and re-save the file for the current contribution period.

Click on File -> Import -> From Text File or From Excel File. The user will be
prompted to select a previously generated Contribution Detail File. The data
in the selected file will then be loaded on to the right hand side screen, as

shown below.

Employer's Member's Total
Ex: 123456789V Ei?ﬂf:fs'mn Last Name Initials mf::g:rr e Contribution Contribution Caontributior
: Amount (Rs.) Amount (Rs.) Amount (Rs|
Ex: ANYMAME (
BuXYZ 112233445V TESTU JKL 31 500.00 40000 900.00

— Ex: 123

————— Ex: 900.00
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To edit the information of a record click on the arrow head cirled in red. The
information will be loaded on to the text boxes. If it is necessary to amend
the data of the four common fields, click on the “Edit” button to make the
necessary changes. Once the change is made, click on “Apply” to save it. This
saved infomration will be made applicable to all the employer records by
default. The user can carry out necessary changes, select the relevant
contribution period and save the document. Once the Contribution Detail
File is prepared, the user can proceed to generate the Payment Detail File,

as described in section 4.1.1.2.

4.2. Resend File Generation

The File Re-Send feature is provided to employers, in the event that Central Bank
requrests for re-submission of certain files. In order to re-send these files, the employer

must generate these files using the File Generator Module.

Select “Re-Send Form” in the Options page.

New Form Re-Send Form

* To create a new EPF detail form press 'New Form'.
* To resend a previously generated file, press 'Re-Send Form'.

The user will have access to the File Menu, as shown below. The “Create New” feature is

disabled for this operation. Users must import previously sent returns files.
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& PEOPLE'S EPF MET File Gene

m Help
Create Mew "AIl. FILE
| Import k | From Text File
5o to Options Page From Excel File
[ Logout

Click on “From Text File” or “From Excel File” to load previous returns files. Once the
user selects which file to import, the information in that file will be shown in the

display area on the right side of the screen.

To edit the details of a record, click on the arrow on the left side of the record,
similar to procedure followed in section 4.1.2. The data will load on to the text fields

as shown in below figure.

File  Help
CONTRIBUTION DETAIL FILE
Zone Code A
Employer Number  * 123456
Contribution Year Month  * 201305 E¥  Ex: 200901
Data Submission Number  * il
856361659
PETER
S
111111
. 5,000.00| ¢
. 1,000.00
6,000.00
, 12,000.00
<select=
20.00_
FEHAE 001| Ex: 001
a Clear 4= Edit | |?€ Delete ||@ To Payment Details Form

The Re-Send File Generation feature does not allow users to modify the transaction
values in the record.

Carry out relevant changes, and proceed to Payment Detail File generation process.
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The file names of files to be re-sent contain “R” at the end in order to distintguish
them from original files. The files will be visible in the folder location specified by the

user.

5.Help Menu

The Help menu will be made available as shown below.

@ PEOPLE'S EPF MET File &mi

File | Help |
CON Payment Reference
D/OCode(District Office Code Mo.)

Occupation Classification Grade
User Guide

Sample EPF Excel Sheet

Sample EPF Text file

e Payment Reference provides the format of the payment reference.
e D/O Code provides a document containing the District Office code numbers.
e Occupation Classification Grade document

e User Guide provides a document that details the guidelines given by Central Bank
for the eReturns solution.

e Sample EPF Excel Sheet

6.Log out

To log out of the system, click on the “Log out” option on the File Menu.

—
& PEOPLE'S EPF NET File Generaf

File | Help

Create New

Import 3

Go to Options Page
!! Log out )
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